Mexico - Oxxo Payin Outage

Incident Report for PayRetailers

Resolved

This incident has been resolved.
Posted Jul 13, 2026 - 10:03 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 10, 2026 - 07:29 UTC

Investigating

We are currently experiencing a critical outage affecting payins processed through the specified payment method.
Our teams are actively investigating the issue and working to restore service as a priority.

The situation is being closely monitored, and we will provide further updates as additional information becomes available.
Posted Jul 09, 2026 - 15:48 UTC