Colombia - Payouts Incidence

Incident Report for PayRetailers

Resolved

Issue solved
Posted Jul 23, 2025 - 14:29 UTC

Investigating

We would like to inform you that we have detected an intermittence on the Colombian Payouts degrading overall conversion.

Our team is actively investigating the issue and working to resolve it as quickly as possible. We will keep you updated on the progress of the resolution and notify you once the issue has been fully resolved.
Posted Jul 23, 2025 - 07:37 UTC
This incident affected: Payouts.