Mexico - SPEI Payins and Payouts Outage

Incident Report for PayRetailers

Resolved

The incident has been resolved. SPEI Payins and payouts are fully operational.
Posted Sep 08, 2025 - 07:38 UTC

Monitoring

Deposits and payouts are currently being processed and approved successfully, and conversion rates are reaching expected values.
We will continue monitoring and provide updates shortly.
Posted Sep 08, 2025 - 06:55 UTC

Identified

We are currently experiencing an outage with SPEI that is affecting the processing of payins and payouts.
Transactions will not be fully processed at this time.
Further updates will be provided as they become available.
Posted Sep 08, 2025 - 06:32 UTC
This incident affected: Payouts (Mexico) and Payment Methods (Mexico - SPEI).