Brazil - Bradesco - Homebanking issues

Incident Report for PayRetailers

Resolved

This incident has been resolved.
Posted May 19, 2026 - 15:03 UTC

Update

We are continuing to monitor for any further issues.
Posted May 19, 2026 - 13:38 UTC

Monitoring

We would like to inform you that we have identified a decrease in the conversion rates of Bradesco payments due to an error on their Home Banking application, affecting PIX transactions. All PayRetailers services are fully functional.
We will closely monitor this situation and provide updates in case of any improvements.
Posted May 19, 2026 - 13:38 UTC
This incident affected: Payins and Payouts.