Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 02, 2026 - 06:00 UTC
Update
We would like to inform you that the duration of the maintenance activities has been extended by one hour. The updated maintenance window for the PayRetailers API will take place on June 2, 2026, from 06:00 AM to 08:00 AM UTC.
During this period, the processing and approval of payments and withdrawals will be temporarily unavailable.
We recommend monitoring your operations during this time to minimize any potential impact.
Posted Jun 01, 2026 - 08:19 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Jun 01, 2026 - 08:14 UTC
Scheduled
We would like to inform you that maintenance activities will take place on our PayRetailers API on June 2nd, 2026, from 06:00 AM to 08:00 AM UTC.
During this period, the processing and approval of payments and withdrawals will be temporarily unavailable.
We recommend monitoring your operations during this time to minimize any potential impact.