Brazil - Boleto Rápido Decreased Service

Incident Report for PayRetailers

Resolved

The incidence has been resolved, and payments should continue to be processed as usual.
Posted Aug 01, 2025 - 07:34 UTC

Identified

Boleto Rápdio payment method is currently degraded, affecting the processing of payments.

The issue has been identified and our teams are actively working to resolve it as quickly as possible.
Posted Aug 01, 2025 - 06:26 UTC
This incident affected: Payment Methods (Brazil - Boleto Rápido).