Argentina - Payins incidence

Incident Report for PayRetailers

Resolved

We would like to inform that this incidence is already solved and payins for Argentina are fully operational.
Posted Feb 13, 2026 - 15:17 UTC

Investigating

We are currently experiencing an issue impacting payin processing for payment methods in Argentina. We are working actively to restore full functionality

We will provide continuous updates and confirm once payins for this country are fully restored and stable.
Posted Feb 13, 2026 - 14:55 UTC
This incident affected: Payins.