Brazil Boleto Rápido Critical Outage

Incident Report for PayRetailers

Resolved

This incident has been resolved.
Posted Jan 24, 2026 - 15:50 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 24, 2026 - 14:36 UTC

Investigating

We are currently experiencing a critical outage impacting payin processing for this payment method. The disruption appears to originate from external network that is affecting transaction availability.

Our systems are operational, and our teams are working closely with partners to restore full functionality as a top priority.

We will provide continuous updates and confirm once payins for this method are fully restored and stable.
Posted Jan 24, 2026 - 12:56 UTC
This incident affected: Payins.