Cloudflare System Outage

Incident Report for PayRetailers

Resolved

The issue causing decreased conversion rates has been fully resolved, and all transaction metrics have returned to normal levels.

Our teams, together with external partners, have confirmed stable performance across all affected services. We will continue to monitor closely to ensure consistent operation.

We appreciate your patience and understanding while this matter was addressed.
Posted Dec 05, 2025 - 10:42 UTC

Investigating

We are currently observing an outage in Cloudflare systems that may result in lower-than-normal conversion rates for both pay-ins and payouts.

We are closely monitoring Cloudflare’s system stability and are actively engaged with our partners to accelerate resolution and restore expected conversion rates in this region.

We will continue to provide updates and will notify you as soon as full payout and pay-in conversion recovery is achieved.
Posted Dec 05, 2025 - 09:18 UTC
This incident affected: Payins and Payouts.